Extreme Latency
Incident Report for Nexternal
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 15:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 15:27 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 15:22 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 14:53 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 14:28 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 14:06 PDT
Update
We are continuing to investigate the issue.
Posted Jul 13, 2021 - 13:41 PDT
Investigating
We are getting reports of significant latency. We are currently investigating the issue.
Posted Jul 13, 2021 - 13:17 PDT
This incident affected: Online Catalogs, Order Management Systems, Transaction Manager, and Amazon.