Partial Outage
Incident Report for Nexternal
Resolved
This incident has been resolved.
Posted May 26, 2021 - 18:09 PDT
Identified
We're in the process of bringing the impacted services online. We will update update once all of the services are fully available.
Posted May 26, 2021 - 12:29 PDT
Investigating
We are aware of an issue with our Data Center which is impacting multiple applications. We are currently working with them to resolve the issue.
Posted May 26, 2021 - 11:48 PDT
This incident affected: Transaction Manager and Amazon.