Add to Cart Problems in some situations
Incident Report for Nexternal
Resolved
This issue has been resolved.
Posted Oct 11, 2021 - 17:28 PDT
Monitoring
We are monitoring the fix to ensure the issue is resolved.
Posted Oct 11, 2021 - 17:19 PDT
Identified
The issue has been identified and a fix has been implemented.
Posted Oct 11, 2021 - 17:18 PDT
Investigating
We are currently investigating an issue in which the add to cart function is failing in some situations.
Posted Oct 11, 2021 - 16:45 PDT
This incident affected: Online Catalogs and Order Management Systems.