Outage
Incident Report for Nexternal
Resolved
It has been determined that the root of this incident was an issue with our primary Storage Area Network where files are stored. This issue has been resolved.
Posted 8 months ago. Feb 25, 2019 - 12:27 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 25, 2019 - 09:59 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 25, 2019 - 09:17 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 25, 2019 - 08:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 25, 2019 - 08:08 PST
Investigating
Multiple storefronts and Order Management Systems are not loading. We are currently investigating the issue.
Posted 8 months ago. Feb 25, 2019 - 07:49 PST
This incident affected: Online Catalogs, Order Management Systems, TrueCommerce Engage, and Nexternal.com.