Integration issues
Incident Report for Nexternal
Resolved
This incident has been resolved. Traffic is normal.
Posted Apr 29, 2021 - 22:55 PDT
Update
Storefront and OMS access is also impacted sporadically. We are working on a fix.
Posted Apr 29, 2021 - 20:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 20:26 PDT
Investigating
We are currently investigating an issue causing a delay in Amazon order processing.
Posted Apr 29, 2021 - 19:48 PDT
This incident affected: Online Catalogs, Order Management Systems, and Amazon.