Reports of Latency
Incident Report for Nexternal
Resolved
We have resolved the issue and all services are operating as expected. We are continuing to actively monitor the network.
Posted Jun 10, 2021 - 08:08 PDT
Monitoring
We have identified the problem and our Tech Ops team has implemented a fix. Performance is improved and we are monitoring.
Posted Jun 10, 2021 - 08:00 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 07:44 PDT
Investigating
We are currently investigating reports of intermittent latency with our service and will follow up with our next update in 30 minutes.
Posted Jun 10, 2021 - 06:54 PDT
This incident affected: Online Catalogs and Order Management Systems.