Intermittent instability
Incident Report for Nexternal
Resolved
This incident has been resolved.
Posted May 10, 2022 - 16:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 16:04 PDT
Identified
We have been experiencing intermittent short-term incidents of instability and in some cases, system inaccessibility today. We believe we have identified the networking issue and should have it fixed shortly.
Posted May 10, 2022 - 15:52 PDT
This incident affected: Online Catalogs and Order Management Systems.