Transaction Manager Communication Issue
Incident Report for Nexternal
Resolved
The incident has been resolved.
Posted 5 months ago. Jul 02, 2018 - 14:57 PDT
Update
We are continuing to actively work to fully resolve this issue. Some customers are experiencing latency or ongoing lack of communication between Nexternal and Transaction Manager.
Posted 5 months ago. Jul 02, 2018 - 11:35 PDT
Monitoring
Communication is flowing between the two systems again. We are continuing to monitor the situation.
Posted 5 months ago. Jul 02, 2018 - 09:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 02, 2018 - 09:02 PDT
Identified
The issue has been identified and a resolution is currently being implemented.
Posted 5 months ago. Jul 02, 2018 - 08:42 PDT
Update
We are continuing to work on this issue. There is a communication problem between Nexternal and Transaction Manager. We will provide another update in 20 minutes if the issue is not resolved.
Posted 5 months ago. Jul 02, 2018 - 08:33 PDT
Investigating
We are currently investigating an issue with Transaction Manager. If not yet resolved, we will publish another update within 20 minutes.
Posted 5 months ago. Jul 02, 2018 - 08:10 PDT
This incident affected: Transaction Manager.