Transaction Manager Communication Issue
Incident Report for Nexternal
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 25, 2019 - 18:04 PST
Update
Orders are being processed. We are continuing to monitor progress.
Posted 6 months ago. Feb 25, 2019 - 13:15 PST
Update
Orders are now being sent to TM. It will take some time for all of them to catch up.
Posted 6 months ago. Feb 25, 2019 - 12:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 25, 2019 - 12:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 25, 2019 - 11:03 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 25, 2019 - 09:51 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 25, 2019 - 09:10 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 25, 2019 - 08:38 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 25, 2019 - 07:23 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 25, 2019 - 07:04 PST
Investigating
Communication between Nexternal and Transaction Manager is down. We are currently investigating this issue.
Posted 6 months ago. Feb 25, 2019 - 07:04 PST
This incident affected: Transaction Manager.