Images Impacted
Incident Report for Nexternal
Resolved
Last night's CDN issue lasted for fewer than 3 minutes. We have have been monitoring the network and have seen no further issues.
Posted about 2 months ago. Mar 22, 2018 - 06:53 PDT
Monitoring
We have identified and resolved the issue, but are monitoring the situation.
Posted about 2 months ago. Mar 21, 2018 - 19:55 PDT
Investigating
We are having an issue with our CDN such that storefront images and layouts are not displaying properly. Our technical team is currently working on the issue and we will post an update within 20 minutes.
Posted about 2 months ago. Mar 21, 2018 - 19:49 PDT