Service Outage - Transaction Manager / Nexternal Integration
Incident Report for Nexternal
Postmortem

Data corruption caused by issues in the network caused a disruption in the information flow between the Nexternal Platform and Transaction Manager. The issue was quickly identified and a fix was implemented to correct the issue. Once the corruption was corrected, data began flowing as usual.

Posted 3 months ago. May 29, 2019 - 15:30 PDT

Resolved
This incident has been resolved. We will update the issue with additional details once we have completed a root cause analysis.
Posted 3 months ago. May 24, 2019 - 15:08 PDT
Monitoring
A fix has been implemented and communication is flowing. We are monitoring the results.
Posted 3 months ago. May 24, 2019 - 14:57 PDT
Investigating
Our integration between Nexternal and Transaction Manager is currently experiencing an outage. Both Transaction Manager and Nexternal are fully operational independently. Our team is currently diagnosing the issue and we will post an update in 30 minutes.
Posted 3 months ago. May 24, 2019 - 14:16 PDT
This incident affected: Transaction Manager.