Reports of Latency and Service Interruptions
Incident Report for Nexternal
Postmortem

We experienced a file system corruption on a load balancer in our environment. Our automated fail-over worked as expected, with our secondary device activating and adopting the responsibilities of the primary device. We were able to keep this device online as our team worked diligently to correct the issues with the primary device and restore service to normal as quickly as possible. We switched the active load balancer a few times during this period to make sure the configuration was correct, and closely monitored the network traffic. At times when the inactive device was made active, there was sporadic latency and lost data packets.

Posted 3 months ago. May 29, 2019 - 15:23 PDT

Resolved
This incident has been resolved. We will update the issue with additional details once we have completed a root cause analysis.
Posted 3 months ago. May 24, 2019 - 13:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 24, 2019 - 12:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 24, 2019 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted 3 months ago. May 24, 2019 - 11:34 PDT
Update
We are continuing to work on the issue and believe we are close to a resolution.
Posted 3 months ago. May 24, 2019 - 11:00 PDT
Update
We are continuing to work on the issue and believe we are close to a resolution.
Posted 3 months ago. May 24, 2019 - 10:31 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 10:12 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 09:51 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 09:27 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 09:03 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 08:30 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 08:11 PDT
Update
We are continuing to work on a fix for the issue.
Posted 3 months ago. May 24, 2019 - 07:49 PDT
Identified
We are continuing to investigate the issue.
Posted 3 months ago. May 24, 2019 - 07:28 PDT
Update
We are continuing to investigate the issue.
Posted 3 months ago. May 24, 2019 - 07:02 PDT
Update
We are continuing to investigate the issue.
Posted 3 months ago. May 24, 2019 - 06:41 PDT
Investigating
We are currently investigating reports of latency and interruptions with our service and will follow up with our next update in 20 minutes.
Posted 3 months ago. May 24, 2019 - 06:20 PDT
This incident affected: Online Catalogs and Order Management Systems.