Scheduled Maintenance Continuing
Incident Report for Nexternal
Resolved
All systems are back up and maintenance is now complete.
Posted 10 months ago. Oct 25, 2018 - 05:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 25, 2018 - 05:17 PDT
Identified
We are continuing to complete our scheduled maintenance. We will provide another update in 20 minutes if it is not completed.
Posted 10 months ago. Oct 25, 2018 - 04:59 PDT
Investigating
We are continuing to complete our scheduled maintenance. We will provide another update in 20 minutes if it is not completed.
Posted 10 months ago. Oct 25, 2018 - 04:39 PDT
This incident affected: Online Catalogs, Order Management Systems, Nexternal API, and Transaction Manager.